Jump to content


Photo

Access......DENIIIIIEEEEDD!!!


  • Please log in to reply
2 replies to this topic

#1 pookie170

pookie170

    Pookie

  • Members
  • PipPipPipPipPipPipPip
  • 1769 posts
  • Location:Falkirk, Scotland

Posted 05 April 2009 - 01:24 PM

Has anyone got any idea as to why my PC keeps asking me for a weird number and password when I go online? blink.gif
Its like a DSL router number (I have only the vaguest idea of what that is!) and a password it wants me to put in......
It doesn't happen all the time, but a few minutes ago, I had to disconnect from the net, then reconnect to stop it doing this to me!
What on earth does the blessed thing want from me, and where might I find the info it's demanding so rudely of me???

Help!!! crying.gif

#2 Mad cat lady

Mad cat lady

    Snowdon

  • Members
  • PipPipPipPip
  • 154 posts
  • Gender:Female

Posted 05 April 2009 - 01:33 PM

Can't really tell without seeing it and your security set-up, Do you have WEP security set up on your machine/router already? if not a (microsoft) security update or other update recently installed may be wanting you to configure this. Another alternative is that it is nothing to do with your security, but could be virus/spyware related, make sure all your microsoft security updates are installed, your virus software is up to date and run a full system scan.

Next time the message appears copy it and post a picture (if you can)

#3 Diane

Diane

    Ben Nevis

  • Members
  • PipPipPipPipPip
  • 416 posts
  • Gender:Female
  • Location:Suffolk

Posted 06 April 2009 - 08:03 PM

Today, this afternoon I was denied access to this site. the sign in page said i did not exist. Now it recognises me again. Phew!!!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users