Jump to content


Photo

Validating new email address gets error 500 - Internal server error.


  • Please log in to reply
2 replies to this topic

#1 aspiemum2twinsplus1

aspiemum2twinsplus1

    Salisbury Hill

  • Members
  • PipPip
  • 22 posts
  • Gender:Female
  • Location:Hampshire
  • Interests:Doctor Who, Earth Final Conflict, Bear Grylls Born Survivor, playing my musical instruments, science, video games and aircraft

Posted 04 October 2011 - 08:02 PM

When I tried following the instructions I get:

Server Error
500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

Looking at the email address listed in my profile it looks like it has been changed but is that changed properly or is that just temporarily to give me a chance to validate it? I am not sure if the validating worked.

#2 Tally

Tally

    K2

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 6329 posts
  • Gender:Female
  • Location:Epsom Downs

Posted 04 October 2011 - 08:21 PM

Yes, I have a vague memory that thisalways happens :rolleyes:

I think it does work though, and your new email address will have been validated.

I am going to send Lufty (the administrator of the forum) a PM to draw his attention to your post, and he will be able to tell you for sure.

#3 Lufty

Lufty

    Forum Co-Host

  • Admins
  • PipPipPipPipPipPip
  • 654 posts
  • Gender:Male
  • Location:Berkshire, UK

Posted 04 October 2011 - 08:52 PM

Hi aspiemum2twinsplus1

Yes it has changed correctly and sorry to hear about the error message.

I will investigate further if I get any further reported issues with the email change functionality.

Best regards


Lufty




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users